To the attention of the Package Maintainers

stéphane ducasse ducasse at
Sat Jan 21 12:30:37 UTC 2006


I would like to get the attention of the package maintainers.
it would be important for the v39 to get new versions of your  
packages so that we can integrate them.
So could you let us know if your package needs updates, check with  
the latest 3.9alpha

Here are the list for the in image package
	- Balloon (andreas)
	- Compression (andreas)
	- FFI (andreas)
	- Graphics  (andreas)
	- I/O (cees)
	- Morphic (juan)
	- ToolBuilder (brian brown)
	- Packages (avi)

We are inviting everybody to poiint to us important fix or enh we  
would have missed.
I will continue to go over our list

the 3.9 team

More information about the Squeak-dev mailing list