Squeak map

Bob.Cowdery at CGI-Europe.com Bob.Cowdery at CGI-Europe.com
Sun Jan 22 18:49:20 UTC 2006

Is there a problem with Squeak map? I am getting various errors. I was
testing a .sar with a fresh image and needed to install Connectors package.
First I got the new map as it told me it was out of date. Then the following


1.	Error can't find EOCD position.
2.	Closed and reopened the map and before it opened got
3.	I tried several packages and a lot give the first error, some load
and some give a 404.
4.	Also sometimes on opening the map I get 'Loading map.2677.sgz' and a
syntax error with <<this string contains a character (ascii value 31) that
is not normally used in code>>..


I have never had anything like this before although a friend of mine who was
trying to install my .sar package from the map reported similar things.


Any ideas?



*** Confidentiality Notice *** Proprietary/Confidential
Information belonging to CGI Group Inc. and its affiliates
may be contained in this message. If you are not a recipient
indicated or intended in this message (or responsible for
delivery of this message to such person), or you think for
any reason that this message may have been addressed to you
in error, you may not use or copy or deliver this message
to anyone else.  In such case, you should destroy this
message and are asked to notify the sender by reply email.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.squeakfoundation.org/pipermail/squeak-dev/attachments/20060122/0c3b722d/attachment.htm

More information about the Squeak-dev mailing list