[VMMaker] sqMemoryAccess.h: No such file or directory

Herbert König herbertkoenig at gmx.net
Sat Sep 16 05:49:41 UTC 2006

Hello Mathieu, Klaus,

HK> I plan to stick the vm under every 3.6 to 3.8 image I have and just
HK> benchmark the application.
Result is:
everything I tried worked and there was nor difference in speed within
the limits of my measurements.

I have to be closer to the mysql-database to check this application
which will be in about two weeks.

I see you both continuing with newer VMMaker's and I'm interested in
repeating the tests.

Klaus> But there is no other (tool chain for the win32 Squeak.exe series) except
Klaus> perhaps my cygwin experiment. Or are there alternatives?

I just thought there would be, lots of discussions about newer gcc's
after I built a vm, just after the change from 3.6 to 3.7.

Checking the swiki 3389 only the links have changed, everything else
is as it was then.

If everything is stable, what benefits should be expected from using a
newer VM?


Herbert                            mailto:herbertkoenig at gmx.net

More information about the Squeak-dev mailing list