RB in Squeak 3.9?

Lukas Renggli renggli at gmail.com
Sat Jan 13 20:46:14 UTC 2007

> As per the comment on SqueakMap, I loaded "Refactoring Engine" package
> into my Squeak 3.9 image hoping to use the refactoring browser but it is
> very buggy.  Is there a version of RB which works under 3.9?  Should I
> load the 3.8 version?

To get a 3.9 compatible version load the following two packages:

1. AST -- http://www.squeaksource.com/AST
2. RefactoringEngine -- http://www.squeaksource.com/RefactoringEngine

If you need SmaCC there is an updated version available at:

3. SmaCC -- http://www.squeaksource.com/SmaccDevelopment
4. SmaCCDev -- http://www.squeaksource.com/SmaccDevelopment


Lukas Renggli

More information about the Squeak-dev mailing list