DeltaStreams moving forward
siguctua at gmail.com
Thu Sep 6 07:20:12 UTC 2007
A small remark about #asAntiDelta.
I think its better to rename it to one of:
then code can look more nicely:
self reversed apply
self reverseApply (which will do exactly 'self reversed apply')
I'm just don't like word 'Anti' in this context. For me, a words
'reverse changes' have more closer meaning to 'undoing changes' than
Igor Stasenko AKA sig.
More information about the Squeak-dev