[squeak-dev] 3.11 questions

keith keith_hodges at yahoo.co.uk
Wed Feb 3 16:48:12 UTC 2010

> A good tool is Metacello, that permit to configure versions and  
> dependencies
> in a smart way. If I not bad remember I think that Miguel Cobá  
> developed
> a MetacelloConfigurationOrMagma also.

The easiest way is to write an installer script that builds your image  
in 3.9 as you are used to.

Then run the script on the 3.11-alpha-whatever. Make your fixes, so  
that everything keeps working in both images.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.squeakfoundation.org/pipermail/squeak-dev/attachments/20100203/d7be3d46/attachment.htm

More information about the Squeak-dev mailing list