[squeak-dev] Re: ScriptLoader loadFFI doesn't work anymore

Andreas Raab andreas.raab at gmx.de
Sun Feb 14 19:00:03 UTC 2010

Yanni Chiu wrote:
> Oops, this was on Pharo. I just checked Squeak3.11-9371-alpha.zip, and 
> ScriptLoader>>loadFFI does not exist there.
> Anyhow, what is the proper way to load FFI?

(Installer repository: 'http://source.squeak.org/FFI')
	install: 'FFI-Pools';
	install: 'FFI-Kernel';
	install: 'FFI-Win32';
	install: 'FFI-MacOS';
	install: 'FFI-Unix';

   - Andreas

> Yanni Chiu wrote:
>> "ScriptLoader loadFFI" now fails because the package FFI-Examples is 
>> no longer in the repository.
>> Does ScriptLoader need to be updated, or was the package deleted 
>> accidentally?

More information about the Squeak-dev mailing list