[squeak-dev] SmalltalkImage current vs Smalltalk: Option #3
laza at blobworks.com
Fri Mar 5 13:40:18 UTC 2010
On Fri, Mar 5, 2010 at 13:53, Bert Freudenberg <bert at freudenbergs.de> wrote:
> After all this discussion I realized I'm basically fine with any solution that allows me to write "Smalltalk" instead of "SmalltalkImage current"
> Can we also deprecate "SmalltalkImage current"? I'd not be sad if I'd never have to see that expression again - for aesthetic reasons, not because I don't like refactoring :)
More information about the Squeak-dev