[squeak-dev] International text input on X11

Eliot Miranda eliot.miranda at gmail.com
Fri May 6 23:21:21 UTC 2016

Hi Yoshiki,

    it's probably just the absence of a sources file.  I don't include it
in the VMs on my site to save space.  Simply link the sources into the lib
dir in the directory tree, or include the sources in the directory
containing the image.

On Fri, May 6, 2016 at 3:53 PM, Yoshiki Ohshima <Yoshiki.Ohshima at acm.org>

> On Thu, May 5, 2016 at 4:34 PM, David T. Lewis <lewis at mail.msen.com>
> wrote:
> > There is an ./images directory that contains development images, and
> > a README to explain. There are also ./build.* directories for building
> > various configurations.
> Thanks!
> First, I can run Squeak-5.0-All-in-One.zip.  on Pi.
> I managed to compile squeak.cog.spur VM on ARM (raspberry pi).
> However, when I tried to open the image in the All in One, it creates
> a window but inside of it is just blank and does not do any
> interaction.  I downloaded
> http://www.mirandabanda.org/files/Cog/VM/VM.r3692/cogspurlinuxhtARM-16.18.3692.tgz
> and tried it, but it has the same problem.
> I looked into the chain of shell scripts and tried a command line like:
> env
> LD_LIBRARY_PATH=/home/pi/tmp/cogspurlinuxhtARM/lib/squeak/5.0-3692:/lib/arm-linux-gnueabihf:/lib:/usr/lib/arm-linux-gnueabihf:/usr/lib
> /home/pi/tmp/cogspurlinuxhtARM/lib/squeak/5.0-3692/squeak
> ~/Squeak5.0-15113.image
> but no avail.
> Does anybody know why the all in one vm and image works but the VM I
> downloaded from Eliot's site (nor the one I compiled)?
> --
> -- Yoshiki

best, Eliot
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.squeakfoundation.org/pipermail/squeak-dev/attachments/20160506/f427c058/attachment.htm

More information about the Squeak-dev mailing list