[squeak-dev] SqueakMap problems trying to add new release of MQTT

tim Rowledge tim at rowledge.org
Sun Sep 16 18:13:53 UTC 2018

After updating my swiki page on MQTT I attempted to update the SqueakMap stuff for the new version.

The first attempt to save the new release failed because of a connection timeout. A second attempt appeared to work, and after updating the catalogue the new version was listed in the in-image tool but not on the relevant webpage. Attempting to 'Edit Release' produced this error in the release tool text pane - 
error occured retrieving http://map.squeak.org/accountbyid/4340a66e-2296-48b7-9aa8-5305d303752f/files/install-MQTT4Squeak-Version24.st: HTTP/1.1 404 Not Found

server: nginx/1.14.0

date: Sun, 16 Sep 2018 18:07:33 GMT

content-type: text/html

transfer-encoding: chunked

connection: keep-alive

set-cookie: SessionID=CEF4C614B7F7F868; path=/

content-encoding: gzip

The object you requested was not found on this server.

I've tried adding another release and got the same error (except for the new version number in the filename). The relevant map.queak.org pages do not show any new data. 

What have I broken this time? I'm pretty sure I shouldn't go trawling around the file structure...

tim Rowledge; tim at rowledge.org; http://www.rowledge.org/tim
Useful Latin Phrases:- Noli me vocare, ego te vocabo = Don't call me, I'll call you.

More information about the Squeak-dev mailing list