Seeking advice: Version for creating plugins?

Naala Brewer naala_brewer at hotmail.com
Wed Jul 4 10:55:22 PDT 2001


I've been using 3.1 and 80% of the projects have been running fine with the 
plugin.
Naala


>From: Mark Guzdial <guzdial at cc.gatech.edu>
>Reply-To: squeakland at squeakland.org
>To: squeak at cs.uiuc.edu, squeakland at squeakland.org
>Subject: Seeking advice: Version for creating plugins?
>Date: Wed, 4 Jul 2001 10:20:29 -0400
>
>What version of Squeak are people using for creating projects that
>will run with the plugin?  Is the plugin more like Squeak 3.0 or more
>like Squeak 3.1alpha?  I asked for "Smalltalk version" in the plugin,
>and it replies "Squeakland-3.1.3905" which makes me think that it's
>3.1 up to changeset 3905 -- is that about right?  Is it safest to use
>3.0 or 3.1?
>
>Thanks!
>   Mark
>--------------------------
>Mark Guzdial : Georgia Tech : College of Computing : Atlanta, GA 30332-0280
>Associate Professor - Learning Sciences & Technologies.
>Collaborative Software Lab - http://coweb.cc.gatech.edu/csl/
>(404) 894-5618 : Fax (404) 894-0673 : guzdial at cc.gatech.edu
>http://www.cc.gatech.edu/gvu/people/Faculty/Mark.Guzdial.html

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com




More information about the Squeakland mailing list