Porting to Playstation2.

David Ryan oobles at hotmail.com
Mon Feb 14 10:23:43 UTC 2005

Hi Goran,

Great to see atleast two people on the list.  It seems both my ISPs are 
catching all HTTP requests.  I noticed that one way around this was to use 
SSL via HTTPS, but it doesn't seem the server is configured for this.  
Another way was via port 81 but that doesn't seem to be activated either?  
Can anyeone confirm both of these?

If you can supply a snapshot that would be great.  Its really just so I can 
get some examples of how to go about a port.


>Hi David and all!
>"David Ryan" <oobles at hotmail.com> wrote:
> >
> > Hi vm-dev,
> >
> > As suggested on the squeak-dev mailing list, I should ask questions 
> > porting on this list.  As this list is still new, I hope there are 
> > listening. :)
>Well, I am at least. :)
> > My first problem.  Getting to the ports source on subversion.  I 
> > tortoise SVN and tried to do a SVN checkout on the location
> > http://squeak.hpl.hp.com/svn/squeak/trunk
>Just did such a checkout and it worked fine. I have no proxies etc, your
>issue is most probably this:
>	http://minnow.cc.gatech.edu/squeak/5596
> > At two locations I got the response  REPORT request failed on
> > '/svn/squeak/!svn/vcc/default'  REPORT of 
> > 400 Bad Request (http://squeak.hpl.hp.com)
> >
> > Anyone suggest anything I might be doing wrong?  Either both my ISPs 
> > have very badly configured smart proxies or I'm doing something wrong.  
> > suspect the later.  If it is my ISPs, anyone have a snapshort archive I 
> > use?
>Sure, I can fix one for you if all else fails. Mail me privately in that
> > I'm attempting to checkout to the location c:\squeak\src which I think 
> > where VMMaker wants it?
>VMMaker tool can be told where the src tree is.
> > Thanks for any help,
> > David.

More information about the Vm-dev mailing list