+1



On Mon, Mar 17, 2014 at 11:01 AM, Tobias Pape <Das.Linux@gmx.de> wrote:
On 16.03.2014, at 17:59, Johan Brichau <johan@inceptive.be> wrote:

> Guys,
>
> I would appreciate we do *not* change existing published versions in the ConfigurationOfSeaside3.
> Version 3.1.0 was published as stable. It is bad practice to just upgrade a package version in there.

Yes. Please do not change a version that was released.
That bit me hard a couple of times already.

>
> If you want to use 3.1.1, use that one. It has not been fixed yet.
> But please do not break other people's workflow by sneaking in changes to published versions.

+1

Best
        -Tobias

_______________________________________________
seaside-dev mailing list
seaside-dev@lists.squeakfoundation.org
http://lists.squeakfoundation.org/mailman/listinfo/seaside-dev