[Seaside] Re: Unknown token type error

Harjinder harji.gill at gmail.com
Fri Aug 13 08:55:17 UTC 2010

Mariano Martinez Peck <marianopeck <at> gmail.com> writes:

> On Thu, Aug 12, 2010 at 6:21 PM, harji gill <harji.gill <at> gmail.com> wrote:
> Hi All,I am trying to get my latest version in one of my Image in pharo using
monticello browse but when I click on .mcz file it gives me an error Unknown
token type...
> Sometimes this is due to a corrupted .mcz. Could you please remove the folder
package-cache that is in the same directory of your image and try again ?Let us
> Any idea why its giving this error. I am using Pharo-1.0 .Thanks
> seaside mailing listseaside <at>
> _______________________________________________
> seaside mailing list
> seaside <at> lists.squeakfoundation.org
> http://lists.squeakfoundation.org/cgi-bin/mailman/listinfo/seaside

Hi Mariano,

Thanks for your prompt help. 
I have tried removing package-cache folder but still its not solving the
problem. What I found is its with the comments I have inserted while saving one
of the repository and after that its showing the above error with all the .mcz
file above this version. Even I have removed all the corrupted  .mcz then again
tried to save the image but still its not solving the problem its not leaving
the version number.


More information about the seaside mailing list