[BUG] Can't type Cmd or Shift in 2.9Alpha1 VM

Mark Guzdial guzdial at cc.gatech.edu
Fri Sep 1 14:00:43 UTC 2000

I just downloaded Squeak2.9a-2551 (Bruce's update, since I haven't 
been keeping up with the update stream) and dropped it into the 
2.9Alpha1 VM that I had downloaded previously.  I opened a Morphic 
project and opened a workspace.  At this point, I can only type 
lowercase letters -- the shift and command keys are ignored. 
Everything works (I got the PlayBench working), but I can't type 
capital letters or command-key commands.  I drop back into MVC, and 
everything's fine again.

I tried it a couple times, and it's replicable.  This is on a G3 Powerbook.

I just tried my old 2.8VM, and the problem doesn't exist there.

Mark Guzdial : Georgia Tech : College of Computing : Atlanta, GA 30332-0280
Associate Professor - Learning Sciences & Technologies.
Collaborative Software Lab - http://coweb.cc.gatech.edu/csl/
(404) 894-5618 : Fax (404) 894-0673 : guzdial at cc.gatech.edu

More information about the Squeak-dev mailing list