[squeak-dev] [cmfcmf/MagicMouse] Error: could not resolve BaselineOfMagicMouse. (#2)

Robert robert.withers at pm.me
Fri Mar 27 15:41:15 UTC 2020

Ack! Here is the issue I am having...sending to the list.

On 3/27/20 6:34 AM, Robert wrote:

> So I tried to load MagicMouse again:
> Metacello new
>     baseline: 'MagicMouse';
>     repository: 'github://cmfcmf/MagicMouse:master/packages';
>     load.
> and again it failed. It is failing when trying to load from this spec:
> spec
>     name: 'BaselineOfMetacello';
>     repository: 'github://Metacello/metacello:master/repository'.
> I was able to load BaselineOfMetacello from 'http://seaside.gemtalksystems.com/ss/metacello', but when I restarted the original load process it again hung up on loading from 'github://Metacello/metacello:master/repository'.
> So I am stuck. k, r
> On 3/27/20 5:03 AM, Patrick R wrote:
>> Hm... just worked for me right now in Squeak 5.3. [@RobWithers](https://github.com/RobWithers) Have you tried it since then? It might really have been an issue with Metacello.
>>>> You are receiving this because you were mentioned.
>> Reply to this email directly, [view it on GitHub](https://github.com/cmfcmf/MagicMouse/issues/2#issuecomment-604891298), or [unsubscribe](https://github.com/notifications/unsubscribe-auth/AH7NNSQWIRGV432NZZP3ZYTRJRTUXANCNFSM4LSZYEFQ).
> --
> Kindly,
> Robert

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.squeakfoundation.org/pipermail/squeak-dev/attachments/20200327/66e606cb/attachment.html>

More information about the Squeak-dev mailing list