[squeak-dev] The Inbox: Compiler-ct.459.mcz

Christoph Thiede christoph.thiede at student.hpi.uni-potsdam.de
Sat May 1 12:04:26 UTC 2021

By the way, I think we have a few category names in the image that are really
unnecessarily complicated and could be renamed. For instance, on Exception,
'exceptionBuilder', 'exceptionDescription', and 'priv handling', and on its
class side, 'exceptionInstantiator' and 'exceptionSelector'. These are
counter examples of good category names in my opinion.

Do you think it would be possible and worth renaming them? Or is this too
much noise?


Carpe Squeak!
Sent from: http://forum.world.st/Squeak-Dev-f45488.html

More information about the Squeak-dev mailing list