[squeak-dev] The Trunk: NetworkTests-pre.63.mcz

Tony Garnock-Jones tonyg at leastfixedpoint.com
Wed Jun 8 11:37:37 UTC 2022

Hooray! Thank you, Patrick :-)


On 6/8/22 09:24, commits at source.squeak.org wrote:
> Renames TestURI to URITest because it is a ClassTestCase and should correspons to its naming scheme. Removes #classToBeTested from URITest as it is now covered by the naming convention.

More information about the Squeak-dev mailing list