[Vm-dev] Re: [Pharo-project] Hints and clues for a Pharo newb

Colin Putney cputney at wiresong.ca
Thu Apr 22 04:06:46 UTC 2010

On 2010-04-21, at 5:04 PM, Eliot Miranda <eliot.miranda at gmail.com> wrote:

> This also means we only need one context class, and some time I'd like to merge the two ContextPart and MethodContext classes into a single Context class.  Possibly the name should be ExecutionContext or MethodOrBlockContext or?  Suggestions?

I suggest ActivationContext.


More information about the Vm-dev mailing list