[Vm-dev] [Cog] Ubuntu unity issues

Guillermo Polito guillermopolito at gmail.com
Mon Apr 16 14:47:35 UTC 2012

I'm using ubuntu+unity (just too lazy to switch) and starting the vm from
command line works for me... :S

On Mon, Apr 16, 2012 at 4:41 PM, Igor Stasenko <siguctua at gmail.com> wrote:

> Hi,
> just want to confirm, that there are something broken with event
> handling on ubuntu with unity (version >= 11.4 ).
> for some strange reason, when you start vm from command line in console
> it simply don't reacts on any events (mouse/keyboard), while sending
> USR1 signal to process
> showing that it is quite healthy and simply idling.
> if i disable the unity theme, and switch to classic gnome desktop ,
> then it works fine.
> it also works, if i run a vm not from command line but by
> right-clicking on an .image file and picking VM to open it.
> tried both Cog VM built on jenkins & Eliot's one , same sympthoms
> --
> Best regards,
> Igor Stasenko.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.squeakfoundation.org/pipermail/vm-dev/attachments/20120416/aa9b6160/attachment.htm

More information about the Vm-dev mailing list