[Vm-dev] Issue with certificate on ci.lille.inria.fr preventing newImage.sh to work for iOSVM build

Camillo Bruni camillobruni at gmail.com
Sun Jul 8 10:53:59 UTC 2012

On 2012-07-07, at 22:36, phil at highoctane.be wrote:

> Further trouble...
> I saw a PharoIOSConfig in the new image downloaded and a lot of things I
> didn't saw before.
> So, I tried this one out. But it generates code for i386 after the Cmake
> pass. So, forget this one. Either not ready or buggy.
> I tried the former StackIPhoneConfig but got a message not understood for
> generateSources.
> Oh well, my screencast will be for another day!
> But this breaks the iOS build. I do have my own thing running in my little
> corner of the universe. But it would be nice for a wider audience to be
> able to build this one.
> Clues ?

I updated the scripts in the repository, maybe you can try again.

Using the StackIPhoneConfig worked for me, didn't check what it compiles
but that should be fine.

We should definitely rename the configurations a bit

CogCocoaIOSConfig => CogCocoaOSXConfig

cause in my mind iOS are indeed all ios devices not desktop machines :)

More information about the Vm-dev mailing list