[Vm-dev] StackVM builds for RaspberryPi

Casey Ransberger casey.obrien.r at gmail.com
Sat Jul 20 23:43:07 UTC 2013

I have some kind of config problem, I think. The build seemed to go
smoothly, the sudo install didn't complain, but whenever I run the VM I get
an error "Can't infer base LD_LIBRARY_PATH" and I've not seen that error as
far as I can recall. I note that I don't have that in my environment. I
tried adding it (and sourcing) to .profile, setting it to /usr/local/lib
(seems a reasonable guess?) but that didn't help.

I also (I think only once) saw the "/usr/bin/ldd didn't produce any output.
Can't infer base LD_LIBRARY_PATH. Aborting." error.

Digging in the shell script trying to understand the cuneiform. Anyway
sorry to turn vm-dev into tech support, but the script's output *did* tell
me to report this here:)

On Fri, Jul 19, 2013 at 8:55 PM, Casey Ransberger
<casey.obrien.r at gmail.com>wrote:

> Unless you're into metal, in which case it's cool but not *as* cool as
> head-concrete.
> On Fri, Jul 19, 2013 at 8:45 PM, tim Rowledge <tim at rowledge.org> wrote:
>> On 19-07-2013, at 8:40 PM, Casey Ransberger <casey.obrien.r at gmail.com>
>> wrote:
>> > Yes, in fact, pretty much facepalm. I added it a second time to COBJS
>> instead of IOBJS. Thanks Tim.
>> Facepalm is better than head-concrete. Less blood. DAMHIKT.
>> tim
>> --
>> tim Rowledge; tim at rowledge.org; http://www.rowledge.org/tim
>> "How many Motie Mediators does it take to chage a lightbulb?" "Are you
>> insane? Only Crazy Eddie would want to change *anything*!"
> --
> Casey Ransberger

Casey Ransberger
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.squeakfoundation.org/pipermail/vm-dev/attachments/20130720/36e91df4/attachment.htm

More information about the Vm-dev mailing list