[Vm-dev] StackVM builds for RaspberryPi

tim Rowledge tim at rowledge.org
Sat Jul 20 23:49:31 UTC 2013

On 20-07-2013, at 4:43 PM, Casey Ransberger <casey.obrien.r at gmail.com> wrote:

> I have some kind of config problem, I think. The build seemed to go smoothly, the sudo install didn't complain, but whenever I run the VM I get an error "Can't infer base LD_LIBRARY_PATH" and I've not seen that error as far as I can recall. I note that I don't have that in my environment. I tried adding it (and sourcing) to .profile, setting it to /usr/local/lib (seems a reasonable guess?) but that didn't help.
> I also (I think only once) saw the "/usr/bin/ldd didn't produce any output. Can't infer base LD_LIBRARY_PATH. Aborting." error.

Sounds like an Eliot question to me. I never saw that one in my path towards buildvana. I would have to guess that 'ldd' is either mispelt lsd or something like 'large disk dump', like 'dd' is 'disk dump'. Unix program names are *so* helpfully mnemonic.

tim Rowledge; tim at rowledge.org; http://www.rowledge.org/tim
A low level language is one whose programs require attention to the irrelevant.

More information about the Vm-dev mailing list