[Vm-dev] [OpenSmalltalk/opensmalltalk-vm] primitiveSSLCreate fails sporadically on Windows (#554)

Christoph Thiede notifications at github.com
Sun Mar 14 13:35:48 UTC 2021

> Can you please tell where the SqueakSSL.dll is located?

In my default configuration, the locations are as follows:

C:\Program Files (x86)\Squeak\SqueakSSL.dll
C:\Program Files (x86)\Squeak\Squeak.exe

However, the problem still exists when I change the paths as follows:


> and maybe find out which version you have?

If I run a fresh trunk image with Squeak.exe, after evaluating `SqueakSSL new`, the SystemReporter says `SqueakSSL VMMaker.oscog-eem.2805 (e)` resp. `SqueakSSL VMMaker.oscog-eem.2673 (e)` (I tried two VM versions).

In the affected image, the module does not appear in the list.

You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.squeakfoundation.org/pipermail/vm-dev/attachments/20210314/26487b39/attachment.html>

More information about the Vm-dev mailing list