[Seaside] Using Mewa with Seaside 2.6 or higher..

Rick Flower rickf at ca-flower.com
Mon Aug 7 23:42:40 UTC 2006

While I realize that this was asked about a month ago regarding Mewa use 
with Seaside 2.x, I'm curious if anyone has tried using Mewa with 
Seaside 2.6x specifically.. I've got existing code I'm working on that 
uses the new Canvas API and am curious as to whether or not Mewa would 
mix in that environment (mixed Canvas vs. old API) or does Seaside get 
sea sick with that (sorry couldn't resist!)?

Also, In my case I'm using VisualWorks, so I gather that some changes 
may not have been done on this variant perhaps.. So, is anyone using or 
tried using the current Mewa on a newer Seaside?


-- Rick

More information about the Seaside mailing list