[Seaside] Stable versions

Peter Osburg peter.osburg at gmail.com
Wed Aug 22 14:09:35 UTC 2007

Hey guys,

I already told Lukas, that we want to make a tutorial for seaside.
Mainly it should be available for students but it would also be
available at an online ressource.

So we need to know what version we should use. Right now we think about
Squeak 3.9 with Seaside 2.7 (as it is stable, though) but what about
3.10 and 2.8. Is Seaside 2.8 too buggy right now or would it be stable
enough to create a tutorial?

Thanks for your help


More information about the seaside mailing list