[Seaside] Version of Seaside displayed on config page..

Rick Flower rickf at ca-flower.com
Fri Jan 26 18:13:19 UTC 2007

Michel Bany wrote:
>> I upgraded my version of Seaside today from an older 2.6b1 version to 
>> the
>> latest and noticed that the config page is still showing the older 
>> version and
>> not what the latest loaded version is -- is this something 
>> hand-generated or
>> should it be reflecting what's loaded and perhaps something is messed 
>> up on
>> my end?  Just curious..
> If you only reloaded SeasideForWebToolkit (or SeasideForSwazoo) that 
> does not upgrade Seaside.
> See the details at 
> http://lists.squeakfoundation.org/pipermail/seaside/2007-January/010287.html 
Thanks.. That seems to have been the problem -- I did only load the 
SeasideForWebToolkit (which
I'm sure I've done in the past and thought it worked), but this time it 
loaded in record time which
made me wonder if it had really done anything.. Anyway, I can't get VW 
to load the latest Seaside-VW
bundle since I get complaints about missing the Squeak-Scripting408.pst 
even though it exists..
I tried the workaround in the Seaside FAQ but it didn't help. I think it 
might be time to move up to a
newer version of VW (I'm using 7.4NC) and see if that rectifies some of 
these things..

-- Rick

One of your source files is invalid -- reason:
    "No such file or directory ("psql_public_cst/Squeak-Scripting408.pst")"

Check that the VisualWorks home directory path is set properly
    (in the Launcher window, select Set VisualWorks Home on the File menu).

Alternately, edit the sources file name (in bold), select the entire 
expression below, and evaluate using "Do It"

    SourceFileManager default
        changeSourceDirectoryFrom: 'psql_public_cst'
        to: 'psql_public_cst'

More information about the Seaside mailing list