[Seaside] How to reset everything in Seaside

Tim Mackinnon tim at testit.works
Wed May 24 01:18:03 UTC 2017

Hi - I’ve tried loading the latest seaside 3 stable into pharo 6. It seemed to work ok, although the control panel doesn’t work - so I tried ZnZincServerAdaptor startOn: 8080. And then was able to use a web browser.

So far so good - however in the reddit booklet, I got to the bit where I need to configure my web app, so I went to the browser and found the page where I thought you did this - picked add - typed reddit and selected the RedditSession and then it all went wrong and I was getting a walkback about some parent class not understanding something (sorry I’ve lost the error now). I fiddled a bit more and then now I’m stuck with "Error: you are forbidden to access "/"  

So my question is - how do I reset everything?

And then, does Seaside work in Pharo 6 yet?

Hopefully someone can point me in the right direction as it was going quite well up to this point.


More information about the seaside mailing list