ObjectiveCPlugin progress

Marcel Weiher marcel at metaobject.com
Tue Jun 1 23:17:00 UTC 2004

On 1 Jun 2004, at 23:58, Marcel Weiher wrote:

> Now it seems that this would only be needed for building the actual 
> plugin, which I don't need because I downloaded the binary.  So I 
> tried loading it anyway, which proceeds, takes quite some time in 
> downloading/installing and then seems to grind to a halt completely in 
> initializing.  Does this simply take a long time?  Or do I need to 
> resolve that reference?  Or something else?
> (I will try again in the meantime)

OK, I've tried again and it definitely gets stuck in "Initializing...". 
  The progress bar is at about 5% or so (barely started), the image 
remains pegged at 90% + CPU and locked, meaning Command-. doesn't 
interrupt and you get a spinning beachball of death.

Curiously, loginwindow goes up to 90% + as well ( dual CPUs ;-), and 
drops to zero again as soon as the Squeak process is killed, so the two 
seem to be related, however that would work...

Any ideas?



More information about the Squeak-dev mailing list