[squeak-dev] CompiledMethod >> #=

David T. Lewis lewis at mail.msen.com
Wed Jan 12 01:19:26 UTC 2022

On Mon, Jan 10, 2022 at 10:22:47AM -0800, tim Rowledge wrote:
> Would renaming that to something like #semanticallySimilarTo: make it clearer?

After reading Eliot's method comment in CompiledCode>>#=
I do not see how it could possibly be any more clear.

If there is an actual need for multiple implementations then
this would be a good way to do it, otherwise it's just clutter.


More information about the Squeak-dev mailing list